更新上El Capitan之后使用ruby依赖的相关包出现问题,包括cocoapod,sass,compass等。输入命令后提示 command not found.找到原因是因为ruby的位置换了(这里不甚了解)。例如错误: ERROR: While executing gem ... (Errno::EPERM) Operation not permitted - /usr/bin/sass
Continue Reading

  • page 1 of 1

Consiiii

China


老板,我什么都能干


China